Password required from the beginning (Powersim - Epicenter

#1

I’m trying to integrate Powersim and Epicenter with a very simple Model .

https://forio.com/epicenter/dribblex/Test1

But I keep getting the same message from the beginning:

(“A password is required to open ‘EpC_Simulation_PruebaEpicenter_V2’.”, ‘PsSimEng.SimulationEngine.1’, None, 0, None))

Do I need to do something additionaly?

0 Likes

#2

Hi Sergio,

Please disable the Password Protection in your Powersim model in order for Epicenter to access your Powersim file

Regards,
Geromel

0 Likes

#3

Hi ggrate,

I also have the same issue. I tried to upload a model (with no password on it) made with Powersim Studio Express (Free Version) and Powersim Studio Academic. And it get the same message as sergio mentioned. I noticed that the Tesla example was using Powersim Premium version, does it only work with model created with Powersim Premium?

Thanks

0 Likes

#4

Hi aziiz_sutrisno,

Thank you for bringing this to our attention.

Our Epicenter currently supports only Powersim Studio 10 Premium or above.

Powersim Studio Express (Free Version), Powersim Studio Academic and older versions of Powersim Studio Premium are not supported.

Regards,
Geromel

0 Likes